Comments on: Closing in to fixing it all http://baywords.com/2009/08/16/closing-in-to-fixing-it-all/ Freedom of speech, no censorship Tue, 25 Aug 2009 22:28:17 +0200 http://wordpress.org/?v=2.8.4 hourly 1 By: Echo Error http://baywords.com/2009/08/16/closing-in-to-fixing-it-all/#comment-1049 Echo Error Sat, 22 Aug 2009 23:06:48 +0000 http://baywords.com/?p=16#comment-1049 So who's leg do I have to hump to get my blog now. So who’s leg do I have to hump to get my blog now.

]]>
By: worldpatriot http://baywords.com/2009/08/16/closing-in-to-fixing-it-all/#comment-1048 worldpatriot Sat, 22 Aug 2009 23:03:08 +0000 http://baywords.com/?p=16#comment-1048 What about blogs that were installed during the broken period? I still have this message on my blog: The blog you have requested is not installed properly. Please contact the system administrator. What about blogs that were installed during the broken period? I still have this message on my blog: The blog you have requested is not installed properly. Please contact the system administrator.

]]>
By: The Raw Nerve http://baywords.com/2009/08/16/closing-in-to-fixing-it-all/#comment-1046 The Raw Nerve Sat, 22 Aug 2009 21:37:42 +0000 http://baywords.com/?p=16#comment-1046 The wait should be worth it The wait should be worth it

]]>
By: meinegeschichte http://baywords.com/2009/08/16/closing-in-to-fixing-it-all/#comment-1021 meinegeschichte Thu, 20 Aug 2009 10:47:59 +0000 http://baywords.com/?p=16#comment-1021 I am very happy about Baywords, my personel favorite and opened my own blog now, but why cant i use images in my Posts? There is a button for Images in the adminpanel where can edit/create posts, but it is inactive and when click him, nothing happens. Then i have uploaded one over Media->AddNew and attached this image to a post, but in the post is no image to see and in the preview of post too. Cant find something about in Help! Best Regards Tom I am very happy about Baywords, my personel favorite and opened my own blog now, but why cant i use images in my Posts?
There is a button for Images in the adminpanel where can edit/create posts, but it is inactive and when click him, nothing happens.

Then i have uploaded one over Media->AddNew and attached this image to a post, but in the post is no image to see and in the preview of post too.

Cant find something about in Help!

Best Regards Tom

]]>
By: Unleashed Rebel http://baywords.com/2009/08/16/closing-in-to-fixing-it-all/#comment-1003 Unleashed Rebel Wed, 19 Aug 2009 06:39:58 +0000 http://baywords.com/?p=16#comment-1003 How come I havn't find any terms of use? Is this really that free of a site? How come I havn’t find any terms of use? Is this really that free of a site?

]]>